OfficeRnD Add-on - Fee creation issues resulting in incorrect amounts within OfficeRnD

Incident Report for Taco Technologies

Resolved

This incident has been resolved.
Posted May 19, 2026 - 21:00 AEST

Update

A fix is being prepared for release - Fault resolution ETA = 19:30 AEST
Posted May 19, 2026 - 17:20 AEST

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2026 - 17:06 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 19, 2026 - 17:05 AEST
This incident affected: Cilantro Nexus (Cilantro Hive Add-On Service (US), Cilantro Hive Add-On Services (AU), Cilantro Hive Add-On Service (UK), Cilantro Hive Add-On Service (EU)).